Downloads
Download on the appstore
iOS application
Version 1.2. Requires iOS 6.1 or later. Compatible with iPhone, iPad, and iPod touch.
Download on the appstore
Mac OS X desktop client
Version 1.1. Requires Mac OS X 10.8 or later.
Download for Windows
MS Windows desktop client
Version 1.1. Compatible with Windows XP, Windows Vista, Windows 7, Windows 8.
Download for Linux
Linux desktop client
Version 1.1. Debian GNU/Linux 7.0 and later, (K/X)Ubuntu 12.04 and later, Mint 12 and later.